Movement Bug

Feedback and support for the iOS (iPad/iPhone/iPod Touch) versions of Osmos
Ichoroo
Posts: 3
Joined: Tue Dec 28, 2010 10:33 pm

Movement Bug

Postby Ichoroo » Tue Dec 28, 2010 10:40 pm

On IP4, screen does not register movement inputs. Time control works, though.

User avatar
eddybox
Site Admin
Posts: 638
Joined: Sat Dec 13, 2008 11:22 am
Location: Nelson, BC, Canada
Contact:

Re: Movement Bug

Postby eddybox » Wed Dec 29, 2010 11:05 am

Tapping doesn't cause you to eject mass and move by reaction?

Ichoroo
Posts: 3
Joined: Tue Dec 28, 2010 10:33 pm

Re: Movement Bug

Postby Ichoroo » Thu Dec 30, 2010 7:14 pm

@eddy: yes, that's right. Movement input is registered by device sporadically, but zoom and speed controls work fine. I have an ip4. Thanks. I like the game but can't play any more, even on level 1.

User avatar
eddybox
Site Admin
Posts: 638
Joined: Sat Dec 13, 2008 11:22 am
Location: Nelson, BC, Canada
Contact:

Re: Movement Bug

Postby eddybox » Thu Dec 30, 2010 8:44 pm

@Ichoroo: That's really strange. Especially if your device and other games are working correctly. The only thing I can suggest it to delete the app and reinstall from the App Store. Hopefully that's solve the problem. Good luck and let us know... :)

Ichoroo
Posts: 3
Joined: Tue Dec 28, 2010 10:33 pm

Re: Movement Bug

Postby Ichoroo » Fri Dec 31, 2010 2:50 pm

After i deleted the game and reinstalled it via itunes, the game still fails to register 90% of my tapping for movement.

User avatar
eddybox
Site Admin
Posts: 638
Joined: Sat Dec 13, 2008 11:22 am
Location: Nelson, BC, Canada
Contact:

Re: Movement Bug

Postby eddybox » Fri Dec 31, 2010 3:44 pm

Hmmm... and tapping in other games/apps works normally? I'm not sure what to suggest, as everything seems to work fine on the many thousands of iP4 devices out there. I wonder what's "special" about your device... Do you have any special settings or apps installed that may be intercepting input?

Thanks,
Eddy

Ekaj
Posts: 1
Joined: Sun Mar 18, 2012 11:56 am

Re: Movement Bug

Postby Ekaj » Sun Mar 18, 2012 11:59 am

I have the same problem. I'm running an iPad 2 wifi. Please help.

User avatar
eddybox
Site Admin
Posts: 638
Joined: Sat Dec 13, 2008 11:22 am
Location: Nelson, BC, Canada
Contact:

Re: Movement Bug

Postby eddybox » Mon Mar 19, 2012 9:20 am

Hi Ekaj,

Sadly we still have no clue as to what could be causing this. Could you please try deleting the app and then reinstalling it via the App Store (as opposed to via iTunes like Ichoroo did)? It'd be really useful to know if that solves the problem.

Thanks for your patience!
Eddy


Return to “iOS Osmos (iPad/iPhone/iPod Touch)”

Who is online

Users browsing this forum: No registered users and 1 guest