Osmos hangs on iPad (3rd gen)

Feedback and support for the iOS (iPad/iPhone/iPod Touch) versions of Osmos
Sarahlizzy
Posts: 1
Joined: Fri Aug 31, 2012 1:32 am

Osmos hangs on iPad (3rd gen)

Postby Sarahlizzy » Fri Aug 31, 2012 1:35 am

I have all the single player achievements, including the black hole one. Upon upgrading to the most recent version, Osmos now hangs upon completing any level 9 arcade level.

Thinking this must be a corrupt data file, I reinstalled and played through the game to complete all the single player achievements again to get the same result - it freezes at the point where it should return to the menu and I have to quit the app to get control back.

User avatar
eddybox
Site Admin
Posts: 638
Joined: Sat Dec 13, 2008 11:22 am
Location: Nelson, BC, Canada
Contact:

Re: Osmos hangs on iPad (3rd gen)

Postby eddybox » Sun Sep 02, 2012 3:43 pm

Hi Sarahlizzy,

Thanks a lot for the detailed bug report. I just tried to reproduce it on my iPad2 and it works fine. I'll try on my iPad3 in the next day or so. (Lent it out.)

Does the problem still occur if you reboot your iPad? If so, please send us your Osmos.sta and log files please. Here's how:
1) Connect your iOS device to your computer.
2) In iTunes (on your computer), select your device (on the left, under 'Devices).
3) Go to the 'Apps' tab for your device, and scroll down to 'File Sharing'
4) Select 'Osmos', and on the right you should see some filenames appear.
5) Select 'Osmos.log' and hit the 'Save to...' button to save it to your computer.
6) Do the same thing with 'Osmos.sta' (the Osmos progress file)
7) Attach the log and progress files to an email, sending it to <webmaster at hemispheregames dot com>

Thanks!
Eddy

User avatar
eddybox
Site Admin
Posts: 638
Joined: Sat Dec 13, 2008 11:22 am
Location: Nelson, BC, Canada
Contact:

Re: Osmos hangs on iPad (3rd gen)

Postby eddybox » Tue Sep 11, 2012 9:55 pm

Hi jorgea,

We haven't been able to reproduce the problem on our devices (iPad2 nor iPad3), and we haven't heard from anyone on the subject since Sarahlizzy's first post, so no progress yet. Could you try rebooting your device to see if it solves the problem please? If it doesn't, please send us your log & stats files as described in my previous post.

Thanks!
Eddy


Return to “iOS Osmos (iPad/iPhone/iPod Touch)”

Who is online

Users browsing this forum: No registered users and 1 guest