Multiplayer won't log in

Feedback and support for the Android versions of Osmos
Posts: 1
Joined: Fri Apr 04, 2014 4:39 pm

Multiplayer won't log in

Postby Dittothat » Fri Apr 04, 2014 4:44 pm

I have tried everything I can think of, but when I click on google+ on the home screen or google play in multiplayer I get an error, "Sign in error: Sorry, we're unable to sign you into Google Play Games. Please ensure you have an internet connection and a Google+ account enabled on this device." I have triple checked I have both enabled and tried a number of other things to. What gives? I bought this game for the multiplayer, and I live on a college campus so wifi games don't apparently work on WPA-enterprise.
Nexus 4, Andorid 4.4.2

User avatar
Site Admin
Posts: 638
Joined: Sat Dec 13, 2008 11:22 am
Location: Nelson, BC, Canada

Re: Multiplayer won't log in

Postby eddybox » Sat Apr 05, 2014 7:44 am

Hi Dittothat,

Have you tried starting and logging into the G+ app on your device? What happens?

Return to “Android Osmos”

Who is online

Users browsing this forum: No registered users and 1 guest